no audio

September 16, 2012, 5:02P

cahat

Just recently installed V4.0 and it doesn't have any audio out put. Play the file with other programs and audio output was fine. System audio works normal. Tried to look into setting but nothing obvious.I deleted the config file and tried again, same result. Tried to install earlier version and it also missing audio output.

Am I missing something here? Any body experience the same issue?

Thanks

September 17, 2012, 8:34A

admin

there is audio devices setting in the setting menu, Cahat

September 21, 2012, 2:53A

cahat

Thanks Admin, got it working once, playing with audio for a while. I then changed background setting and closed program. Since then won't be able to start the program again.

September 21, 2012, 10:24A

admin

check if you did remove the audio device out of system ? or you can delete config.ini and setup again

September 21, 2012, 2:00P

cahat

I deleted the config file and run it again it work. After loading songs again, config the program, exit and it won't start again.

After several tries delete config file and start again, I found it stops working after config audio.

September 21, 2012, 2:06P

admin

config is soundcard dependent, open config.ini , change Latency value then start program again, if using HDMI output you need more than 50 for latency

redownload the karaoke4vipatom.exe let me know it work or not

November 16, 2012, 6:58P

rongwam

I encountered the same problem as what cahat described above. I was playing karaoke7a well with HD audio hdmi output. I added songs and updated my song list, and now it has no audio output. I went back to audio setting --> reset it to previously working setting --> restarted the program --> still no audio sound output.

I then deleted the config file --> restarted the program --> went through the whole settings again ---> now there is some weird "dragging sound." The song files were tested and played perfectly well with media classic player!

BTW, I also turned on all audio codecs as suggested by admin in another posting, still there is no proper audio sound.

It appears that the karaoke program has bugs with loading audio codecs??? It might also have reliability issue, i.e. loaded the codec correctly once but stopped working with user manually updating songs or changing audio settings. Hope that admin can figure out what went wrong with audio feature so that we do not have to waste so much time to reset/reload/reinstall the programs. Thanks admin in advance to looking into resolving this issue.

Last edited by rongwam, November 16, 2012, 7:48P

November 17, 2012, 3:26P

admin

the WASAPI driver still buggy, it need correct parameters to initialize correctly, I need some more time testing it.

the asio driver is more stable now, use asio4all if your soundcard not support native asio.

you guys may have no audio with asio driver because you did not configure the asio driver to cover the audio driver, just PM me the teamviewer ID and password I will help you out.

November 18, 2012, 9:19P

rongwam

Hi admin: i just PM you login id and password for teamviewer. Thanks for taking a look.

November 19, 2012, 9:25A

admin

your PC down ?

November 20, 2012, 1:56A

rongwam

Sorry, my kid turned off the computer. I just turned it on again and PM you the ID and password for teamviewer. Thanks.

November 20, 2012, 9:16A

admin

rongwam, I set ffdshow on your system to stereo-48khz, it seem running fine on both WASAPI and ASIO4ALL now

November 20, 2012, 11:35A

rongwam

Thanks, admin. The audio is working well now. Ready for karaoke party this thanksgiving!

karaoke4pro Forums - ©2017, Karaoke For Pro, LLC